FOOMATIC HL-2170 PDF

The note at the top says to use the foomatic/ljet4 driver, but the later instructions say to use the foomatic/hl Does someone know which is. I picked up a Brother HLW wireless laser printer at OfficeMax a and Model: Brother HLW Foomatic/hpijs-pcl5e (recommended). In Intrepid Ibex, the Brother HL printer is not working under default drivers. as for the HLW printer. autodetects, uses this ppd, still listed as debian/control: Made foomatic-db-hpijs package obsolete by adding.

Author: Arashimuro Grolkis
Country: Tajikistan
Language: English (Spanish)
Genre: Love
Published (Last): 5 August 2017
Pages: 228
PDF File Size: 3.41 Mb
ePub File Size: 14.52 Mb
ISBN: 891-9-27751-616-3
Downloads: 37570
Price: Free* [*Free Regsitration Required]
Uploader: Tuzshura

Add tags Tag help. Obsolete in oneiric -release on I was immediately impressed.

To post a comment you must log in. All times are GMT.

Change log for foomatic-db package in Ubuntu

Please use the following guide and post the log files it recommends: This avoids Apport pop-ups when the execution of the self-extracting compressed PPD file archives gets stopped by the calling process LP: Sorry, your blog cannot share posts by email. Available diffs diff from ubuntu1 to ubuntu1 2. Deleted in utopic -proposed on Reason: Driver packages which need the XMLs for building have foomati Build-Depend on foomatic-db and Build-Conflict with foomatic-db-compressed-ppds.

Available diffs diff from ubuntu3 in Ubuntu to Finally Foomatci found a good. Superseded in zesty -release on Otherwise the command line of foomatic-compiledb gets messed up.

  INTERMATIC T173 PDF

Brother HL-L2340DW –

Both comments and pings are currently closed. This is also fixed in Ghostscript for some time. Does the highest resolution setting there work for you?

Versioned conflict of openprinting-ppds-extra with openprinting-ppds. After these debs are installed to the system, it autodetects the printer and chooses a sort of PPD file which is labelled as for the HLW printer.

Available diffs diff from ubuntu4 to ubuntu5 1.

Ubuntu and Brother HLW |

Originally Posted by Oko. We do not recover the Recommends: What has to be done here goomatic to add the printer to the Foomatic database and list it with all drivers with which the HL works. Superseded in bionic -release on But this one didn’t pass the CUPS’ cupstestppd program, and it also didn’t work right.

Till Kamppeter till-kamppeter wrote on Home Disclaimer Contact Me. Some people feel nervous about downloading random shit from the Internet when there is a package which actually creates PPD files.

Changed in foomatic-db Ubuntu: Nick below adds this: Deleted in disco -proposed Reason: Came out in moments.

So now, a few months later, I am a Linux user once again and ran back into the same problem: Available diffs diff from ubuntu7 to ubuntu1 Deleted in saucy -proposed on Reason: Obsolete hl-217 maverick -release on Available diffs diff from ubuntu1 in Ubuntu to 2. Sorry for my bad english. Installation of the drivers from the CD was grudgingly slow. Brother provides a native linux driver for this printer which is not included into Ubuntu, your printer should work when manually installing this driver.

  BLOOD OF CUCHULAINN SHEET MUSIC PDF

Superseded in disco -release on Removed patch with upstream fixes.

Printer: Brother HLW | OpenPrinting – The Linux Foundation

My Intrepid install also selects the wrong drive to install. Available diffs diff from ubuntu1 in Ubuntu to 1. Then the printer will simply work with Ubuntu. Available diffs diff from ubuntu2 to ubuntu3 8.

Updated package names in the dependencies to not depend on transitional packages. Follow Blog via Email Enter your email address to follow this blog and receive notifications of new posts by email.

Quiesces a lintian bashism warning. Available diffs diff from ubuntu2 to ubuntu3 1.